aboutsummaryrefslogtreecommitdiffstats
path: root/net/cvsupit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/cvsupit/Makefile')
-rw-r--r--net/cvsupit/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/net/cvsupit/Makefile b/net/cvsupit/Makefile
new file mode 100644
index 000000000000..5b89cf4c4f58
--- /dev/null
+++ b/net/cvsupit/Makefile
@@ -0,0 +1,32 @@
+# New ports collection Makefile for: cvsupit
+# Date created: 8 May 2000
+# Whom: jasone
+#
+# $FreeBSD$
+#
+
+PORTNAME= cvsupit
+PORTVERSION= 3.0
+CATEGORIES= net
+DISTFILES= #empty
+
+MAINTAINER= jkh@freebsd.org
+
+BUILD_DEPENDS= cvsup:${PORTSDIR}/net/cvsup-bin
+
+.if (BATCH)
+NO_INSTALL= yes
+.endif
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+post-extract:
+ cd ${FILESDIR} ; \
+ ${CP} -p Makefile ${WRKDIR}
+
+post-install:
+.if !make(package)
+ @${PKGDIR}/INSTALL ${PKGNAME} POST-INSTALL
+.endif
+
+.include <bsd.port.mk>