aboutsummaryrefslogtreecommitdiffstats
path: root/net/datapipe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/datapipe/Makefile')
-rw-r--r--net/datapipe/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/datapipe/Makefile b/net/datapipe/Makefile
new file mode 100644
index 000000000000..4d5a03567db6
--- /dev/null
+++ b/net/datapipe/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: datapipe
+# Version required: 1.0
+# Date created: 04 January 2000
+# Whom: Daniel Baker <dbaker@FreeBSD.org> <dbaker@cuckoo.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= datapipe-1.0
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.distributed.net/pub/dcti/unsupported/ \
+ http://http.distributed.net/pub/dcti/unsupported/
+
+DISTFILE= datapipe-1.0.tar.gz
+
+MAINTAINER= dbaker@FreeBSD.org
+
+do-build:
+ ${CC} -o ${WRKDIR}/${DISTNAME}/datapipe ${WRKDIR}/${DISTNAME}/datapipe.c
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/datapipe ${PREFIX}/bin
+
+.include <bsd.port.mk>