aboutsummaryrefslogtreecommitdiffstats
path: root/net/haproxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/haproxy/Makefile')
-rw-r--r--net/haproxy/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/haproxy/Makefile b/net/haproxy/Makefile
index 345923b517b2..63ec8238152b 100644
--- a/net/haproxy/Makefile
+++ b/net/haproxy/Makefile
@@ -36,12 +36,12 @@ OPTIONS_DEFAULT= SPCRE OPENSSL
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDPCRE}
-LIB_DEPENDS+= libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS+= libpcre.so:devel/pcre
MAKE_ARGS+= USE_PCRE=1 USE_PCRE_JIT=1
.endif
.if ${PORT_OPTIONS:MSPCRE}
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libpcre.a:${PORTSDIR}/devel/pcre
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libpcre.a:devel/pcre
MAKE_ARGS+= USE_PCRE=1 USE_STATIC_PCRE=1 USE_PCRE_JIT=1
.endif