aboutsummaryrefslogtreecommitdiffstats
path: root/net/howl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/howl/Makefile')
-rw-r--r--net/howl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/howl/Makefile b/net/howl/Makefile
index 10cefd986703..e560cad1cdc6 100644
--- a/net/howl/Makefile
+++ b/net/howl/Makefile
@@ -17,8 +17,8 @@ USE_GNOME= gnometarget pkgconfig
USE_GETOPT_LONG=yes
USE_LIBTOOL_VER=15
USE_RC_SUBR= yes
-CONFIGURE_ENV= LDFLAGS="${PTHREAD_LIBS}"
CPPFLAGS+= ${PTHREAD_CFLAGS}
+LDFLAGS+= ${PTHREAD_LIBS}
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
@@ -27,7 +27,7 @@ MAN8= mDNSResponder.8
PLIST_SUB= VERSION="${PORTVERSION}"
RC_SCRIPTS_SUB= RC_SUBR=${RC_SUBR} PREFIX=${PREFIX}
-CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}"
+CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${PTHREAD_LIBS}"
post-extract:
@${SED} ${RC_SCRIPTS_SUB:S/$/!g/:S/^/ -e s!%%/:S/=/%%!/} \