aboutsummaryrefslogtreecommitdiffstats
path: root/net/isc-dhcp30-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/isc-dhcp30-server/Makefile')
-rw-r--r--net/isc-dhcp30-server/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/isc-dhcp30-server/Makefile b/net/isc-dhcp30-server/Makefile
index 9fae21e34ff7..55eb86f1111e 100644
--- a/net/isc-dhcp30-server/Makefile
+++ b/net/isc-dhcp30-server/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= dhcp
-PORTVERSION= 3.0.1.r14
+PORTVERSION= 3.0.2
PORTREVISION= 6
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_ISC}
@@ -34,7 +34,7 @@ OPTIONS= DHCP_PARANOIA "add -user, -group and -chroot options" on \
DHCP_LDAP "add experimental LDAP backend support" off \
DHCP_LDAP_SSL "support LDAP connection over SSL/TLS" on \
OPENSSL_BASE "use the base system OpenSSL (required by TLS)" on \
- OPENSSL_PORT "use OpenSSL from ports (requires by TLS)" off
+ OPENSSL_PORT "use OpenSSL from ports (required by TLS)" off
.endif
.include <bsd.port.pre.mk>
@@ -94,7 +94,7 @@ PLIST= ${.CURDIR}/pkg-plist
# for instance, possible versions are:
# 1.2.r3.4 (or 1.2.b3.4), 1.2.r3 (or 1.2.b3), 1.2.3, 1.2
# which have to become:
-# 1.2rc3pl4 (or 1.2beta3pl4), 1.2rc3 (or 1.2beta3), 1.2pl3, 1.2
+# 1.2rc3pl4 (or 1.2beta3pl4), 1.2rc3 (or 1.2beta3), 1.2.3, 1.2
# so, the magic things are:
VERSION=
PATCHLEVEL=
@@ -105,9 +105,9 @@ PATCHLEVEL= pl${PORTVERSION:E}
.elif ${PORTVERSION:E:M[br]*} != ""
RELEASE= ${PORTVERSION:R}
VERSION= ${PORTVERSION:E:S/b/beta/:S/r/rc/}
-.elif ${PORTVERSION:R:E} != ""
-RELEASE= ${PORTVERSION:R}
-PATCHLEVEL= pl${PORTVERSION:E}
+#.elif ${PORTVERSION:R:E} != ""
+#RELEASE= ${PORTVERSION:R}
+#PATCHLEVEL= pl${PORTVERSION:E}
.else
RELEASE= ${PORTVERSION}
.endif