aboutsummaryrefslogtreecommitdiffstats
path: root/net/libbt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libbt/Makefile')
-rw-r--r--net/libbt/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/net/libbt/Makefile b/net/libbt/Makefile
index bd2b5850ab02..cce0bb926054 100644
--- a/net/libbt/Makefile
+++ b/net/libbt/Makefile
@@ -20,12 +20,14 @@ LIB_DEPENDS= uuid.1:${PORTSDIR}/sysutils/e2fsprogs \
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_REINPLACE= yes
-
+USE_GCC= 3.3
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
.include <bsd.port.pre.mk>
-ONLY_FOR_ARCHS= i386
+.if ${ARCH} == "alpha"
+BROKEN= "Does not compile on alpha"
+.endif
post-patch:
@${REINPLACE_CMD} -e 's|depend||' ${WRKSRC}/Makefile.in