aboutsummaryrefslogtreecommitdiffstats
path: root/net/mars_nwe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/mars_nwe/Makefile')
-rw-r--r--net/mars_nwe/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/net/mars_nwe/Makefile b/net/mars_nwe/Makefile
index 6722bcf51fb7..bc34460da40a 100644
--- a/net/mars_nwe/Makefile
+++ b/net/mars_nwe/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mars_nwe
PORTVERSION= 0.99.b20
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ftp://www.compu-art.de/mars_nwe/ \
ftp://ftp.gwdg.de/pub/linux/misc/ncpfs/mars_nwe/ \
@@ -22,8 +23,6 @@ MAKE_ENV= CC="${CC}"
PLIST= ${WRKDIR}/PLIST.DYN
-NDOCDIR= ${PREFIX}/share/doc/mars_nwe
-
do-install:
@(cd ${WRKSRC} && ./mk.li install)
@${INSTALL_DATA} ${WRKSRC}/examples/nw.ini ${PREFIX}/etc/nwserv.conf.example
@@ -41,10 +40,10 @@ post-install:
>${PREFIX}/etc/rc.d/nwserv.sh
@${CHMOD} 0755 ${PREFIX}/etc/rc.d/nwserv.sh
.if !defined(NOPORTDOCS)
- @if ! [ -d ${NDOCDIR} ]; then ${MKDIR} ${NDOCDIR}; fi
+ ${MKDIR} ${DOCSDIR}/
${RM} -f ${WRKSRC}/doc/*.orig
- ${INSTALL_DATA} ${WRKSRC}/doc/* ${NDOCDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/* ${DOCSDIR}/
.endif
- @${ECHO_MSG} "Look in ${NDOCDIR} for documentation."
+ @${ECHO_MSG} "Look in ${DOCSDIR} for documentation."
.include <bsd.port.mk>