aboutsummaryrefslogtreecommitdiffstats
path: root/net/nicmond/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nicmond/Makefile')
-rw-r--r--net/nicmond/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/net/nicmond/Makefile b/net/nicmond/Makefile
new file mode 100644
index 000000000000..2ad597bcb881
--- /dev/null
+++ b/net/nicmond/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: nicmond
+# Date created: 2003/05/23
+# Whom: Dan Pelleg <daniel+nicmond@pelleg.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nicmond
+PORTVERSION= 1.1
+CATEGORIES= net
+MASTER_SITES= http://www.agt.ne.jp/~a-gota/programs/nicmond/ \
+ http://web.cs.cmu.edu/~dpelleg/download/
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+PATCH_SITES= http://web.cs.cmu.edu/~dpelleg/download/
+PATCHFILES= nicmond-doc-en-1.1.diff
+
+MAINTAINER= daniel+nicmond@pelleg.org
+COMMENT= Network interface monitor
+
+MANLANG= ja
+MANCOMPRESSED= yes
+MAN5= nicmond.conf.5
+MAN8= nicmond.8
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && \
+ ${INSTALL_DATA} README README.en ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>