aboutsummaryrefslogtreecommitdiffstats
path: root/net/ntp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ntp/Makefile')
-rw-r--r--net/ntp/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/ntp/Makefile b/net/ntp/Makefile
index 8e8f8c176bb5..907514ea34d0 100644
--- a/net/ntp/Makefile
+++ b/net/ntp/Makefile
@@ -31,8 +31,9 @@ post-install:
@${MKDIR} ${PREFIX}/share/doc/ntp
${TAR} -C ${WRKSRC}/html -cf - . | \
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
- find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
+ ${FIND} ${PREFIX}/share/doc/ntp | \
+ ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ ${FIND} ${PREFIX}/share/doc/ntp -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.endif
.include <bsd.port.mk>