aboutsummaryrefslogtreecommitdiffstats
path: root/net/odsclient/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/odsclient/Makefile')
-rw-r--r--net/odsclient/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/net/odsclient/Makefile b/net/odsclient/Makefile
new file mode 100644
index 000000000000..32dbb7983e9c
--- /dev/null
+++ b/net/odsclient/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: odsclient
+# Date created: Jul 22, 2001
+# Whom: geniusj@ods.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= odsclient
+PORTVERSION= 1.01
+CATEGORIES= net
+MASTER_SITES= http://www.ods.org/
+
+MAINTAINER= geniusj@ods.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+ALL_TARGET= odsclient
+
+post-patch:
+ @${PERL} -pi -e "s/^(CC|CFLAGS).+//g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/odsclient ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}/README
+.endif
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>