aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-IO-INET6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-IO-INET6/Makefile')
-rw-r--r--net/p5-IO-INET6/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-IO-INET6/Makefile b/net/p5-IO-INET6/Makefile
new file mode 100644
index 000000000000..ccf2d0ecaa3f
--- /dev/null
+++ b/net/p5-IO-INET6/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-IO-INET6
+# Date created: 02 July 2003
+# Whom: Janos.Mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= INET6
+PORTVERSION= 1.27
+CATEGORIES= net perl5 ipv6
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= IO
+PKGNAMEPREFIX= p5-IO-
+
+MAINTAINER= janos.mohacsi@bsd.hu
+COMMENT= Perl module with object interface to AF_INET6 domain sockets
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Socket6.pm:${PORTSDIR}/net/p5-Socket6
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAN3= IO::Socket::INET6.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>