aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Daemon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Daemon/Makefile')
-rw-r--r--net/p5-Net-Daemon/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/net/p5-Net-Daemon/Makefile b/net/p5-Net-Daemon/Makefile
index 60ee951714dc..3ff3c945ee3f 100644
--- a/net/p5-Net-Daemon/Makefile
+++ b/net/p5-Net-Daemon/Makefile
@@ -6,19 +6,23 @@
#
PORTNAME= Net-Daemon
-PORTVERSION= 0.39
+PORTVERSION= 0.41
CATEGORIES= net perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Net
PKGNAMEPREFIX= p5-
-MAINTAINER= ports@FreeBSD.ORG
+MAINTAINER= clsung@FreeBSD.org
COMMENT= Perl5 extension for portable daemons
PERL_CONFIGURE= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
MAN3= Net::Daemon.3 \
Net::Daemon::Log.3 \
Net::Daemon::Test.3
+post-patch:
+ @${FIND} ${WRKSRC} -name ".svn" | ${XARGS} ${RM} -rf
+
.include <bsd.port.mk>