aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Google-AuthSub/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Google-AuthSub/Makefile')
-rw-r--r--net/p5-Net-Google-AuthSub/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-Net-Google-AuthSub/Makefile b/net/p5-Net-Google-AuthSub/Makefile
new file mode 100644
index 000000000000..8aeba616d195
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Google-AuthSub
+# Date created: 2008-02-21
+# Whom: Felippe de Meirelles Motta <lippemail@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Google-AuthSub
+PORTVERSION= 0.3
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lippemail@gmail.com
+COMMENT= Interact with sites that implement Google style AuthSub
+
+RUN_DEPENDS= p5-Test-Simple>=0.62:${PORTSDIR}/devel/p5-Test-Simple
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Google::AuthSub::Response.3 \
+ Net::Google::AuthSub.3
+
+.include <bsd.port.mk>