aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Google-Spreadsheets/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Google-Spreadsheets/Makefile')
-rw-r--r--net/p5-Net-Google-Spreadsheets/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/net/p5-Net-Google-Spreadsheets/Makefile b/net/p5-Net-Google-Spreadsheets/Makefile
index 49b9faef55f0..d9713de49bca 100644
--- a/net/p5-Net-Google-Spreadsheets/Makefile
+++ b/net/p5-Net-Google-Spreadsheets/Makefile
@@ -12,16 +12,16 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:R}${PORTVERSION:E}
MAINTAINER= gunter@six-two.net
COMMENT= Perl module for using Google Spreadsheets API
-BUILD_DEPENDS= p5-Any-Moose>=0:${PORTSDIR}/devel/p5-Any-Moose \
- p5-Mouse>=0.51:${PORTSDIR}/devel/p5-Mouse \
- p5-Net-Google-AuthSub>=0:${PORTSDIR}/net/p5-Net-Google-AuthSub \
- p5-Net-Google-DataAPI>=0.27:${PORTSDIR}/net/p5-Net-Google-DataAPI \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-XML-Atom>=0:${PORTSDIR}/textproc/p5-XML-Atom
+BUILD_DEPENDS= p5-Any-Moose>=0:devel/p5-Any-Moose \
+ p5-Mouse>=0.51:devel/p5-Mouse \
+ p5-Net-Google-AuthSub>=0:net/p5-Net-Google-AuthSub \
+ p5-Net-Google-DataAPI>=0.27:net/p5-Net-Google-DataAPI \
+ p5-URI>=0:net/p5-URI \
+ p5-XML-Atom>=0:textproc/p5-XML-Atom
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-MockModule>=0:${PORTSDIR}/devel/p5-Test-MockModule \
- p5-Test-MockObject>=0:${PORTSDIR}/devel/p5-Test-MockObject
+TEST_DEPENDS= p5-Test-Exception>=0:devel/p5-Test-Exception \
+ p5-Test-MockModule>=0:devel/p5-Test-MockModule \
+ p5-Test-MockObject>=0:devel/p5-Test-MockObject
USES= perl5
USE_PERL5= configure