aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Ping-External/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Ping-External/Makefile')
-rw-r--r--net/p5-Net-Ping-External/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/p5-Net-Ping-External/Makefile b/net/p5-Net-Ping-External/Makefile
new file mode 100644
index 000000000000..52ed47d70beb
--- /dev/null
+++ b/net/p5-Net-Ping-External/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Net-Ping-External
+# Date created: March 5th 2004
+# Whom: Douglas Thrift <douglas@douglasthrift.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Ping-External
+PORTVERSION= 0.11
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= douglas@douglasthrift.net
+COMMENT= Perl cross-platform interface to ICMP "ping" utilities
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Ping::External.3
+
+.include <bsd.port.mk>