aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-STOMP-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-STOMP-Client/Makefile')
-rw-r--r--net/p5-Net-STOMP-Client/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/p5-Net-STOMP-Client/Makefile b/net/p5-Net-STOMP-Client/Makefile
new file mode 100644
index 000000000000..1bd5def96024
--- /dev/null
+++ b/net/p5-Net-STOMP-Client/Makefile
@@ -0,0 +1,28 @@
+# $FreeBSD$
+
+PORTNAME= Net-STOMP-Client
+PORTVERSION= 1.7
+CATEGORIES= net-im perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tj@FreeBSD.org
+COMMENT= Streaming Text Orientated Messaging Protocol Client
+
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::STOMP::Client.3 \
+ Net::STOMP::Client::Connection.3 \
+ Net::STOMP::Client::Debug.3 \
+ Net::STOMP::Client::Error.3 \
+ Net::STOMP::Client::Frame.3 \
+ Net::STOMP::Client::IO.3 \
+ Net::STOMP::Client::OO.3 \
+ Net::STOMP::Client::Peer.3 \
+ Net::STOMP::Client::Protocol.3 \
+ Net::STOMP::Client::Tutorial.3
+
+.include <bsd.port.mk>