aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Traceroute/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Traceroute/Makefile')
-rw-r--r--net/p5-Net-Traceroute/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/p5-Net-Traceroute/Makefile b/net/p5-Net-Traceroute/Makefile
new file mode 100644
index 000000000000..49f4ef036c16
--- /dev/null
+++ b/net/p5-Net-Traceroute/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Net-Traceroute
+# Date created: April 7nd 2001
+# Whom: kuriyama
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Traceroute
+PORTVERSION= 1.03
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+
+PERL_CONFIGURE= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Net::Traceroute.3
+
+.include <bsd.port.mk>