aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Spread/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Spread/Makefile')
-rw-r--r--net/p5-Spread/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-Spread/Makefile b/net/p5-Spread/Makefile
new file mode 100644
index 000000000000..72ab2852ff33
--- /dev/null
+++ b/net/p5-Spread/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Spread
+# Date created: 12 Jun 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Spread
+PORTVERSION= 3.17.3.1.07
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/J/JE/JESUS
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-3.17.3-1.07
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Perl extension for the Spread group communication system
+
+LIB_DEPENDS= spread.1:${PORTSDIR}/net/spread
+
+MAN3= Spread.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>