aboutsummaryrefslogtreecommitdiffstats
path: root/net/php5-rrdtool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/php5-rrdtool/Makefile')
-rw-r--r--net/php5-rrdtool/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/php5-rrdtool/Makefile b/net/php5-rrdtool/Makefile
new file mode 100644
index 000000000000..54b6fa21fb15
--- /dev/null
+++ b/net/php5-rrdtool/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: php5-rrdtool
+# Date created: 19 Mar 2006
+# Whom: rick@wzoeterwoude.net
+# Credits: mat
+#
+# $FreeBSD$
+
+PORTNAME= rrdtool
+PORTVERSION= 1.00
+CATEGORIES= net
+MASTER_SITES= http://people.ee.ethz.ch/~oetiker/webtools/rrdtool/pub/contrib/ \
+ http://ftp.ntua.gr/pub/net/monitoring/rrdtool/contrib/ \
+ http://www.mirrors.wiretapped.net/security/network-monitoring/rrdtool/contrib/
+PKGNAMEPREFIX= php5-
+DISTNAME= php_rrdtool
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= rick@wzoeterwoude.net
+COMMENT= A php 5 rrdtool glue
+
+LIB_DEPENDS= rrd:${PORTSDIR}/net/rrdtool
+
+WRKSRC= ${WRKDIR}/rrdtool
+
+USE_PHP= yes
+DEFAULT_PHP_VER=5
+USE_PHPEXT= yes
+
+.include <bsd.port.mk>