aboutsummaryrefslogtreecommitdiffstats
path: root/net/pmf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pmf/Makefile')
-rw-r--r--net/pmf/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/net/pmf/Makefile b/net/pmf/Makefile
new file mode 100644
index 000000000000..0d0fcb0c43b7
--- /dev/null
+++ b/net/pmf/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: pmf
+# Version required: 1.13.1
+# Date created: 24 Sep 1994
+# Whom: adam
+#
+# $Id: Makefile,v $
+#
+
+DISTNAME= pmf-1.13.1
+MASTER_SITES= ftp://ftp.lysator.liu.se/pub/lpmud/clients
+WRKSRC= ${WRKDIR}/pmfdir/src
+
+pre-install:
+ @mkdir -p /usr/local/lib/pmf
+ @-mv ${WRKSRC}/../doc/pmf.doc ${WRKSRC}/../system_dir
+ @tar -C ${WRKSRC}/../system_dir -cf - . \
+ | tar -C /usr/local/lib/pmf -xf -
+ @chown -R bin.bin /usr/local/lib/pmf
+ @chmod -R a-w /usr/local/lib/pmf
+
+.include <bsd.port.mk>