aboutsummaryrefslogtreecommitdiffstats
path: root/net/pptpclient/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pptpclient/Makefile')
-rw-r--r--net/pptpclient/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pptpclient/Makefile b/net/pptpclient/Makefile
new file mode 100644
index 000000000000..950b13507d9b
--- /dev/null
+++ b/net/pptpclient/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: pptpclient
+# Version required: 1.0.2
+# Date created: 19 June 1999
+# Whom: John Polstra <jdp@freebsd.org>
+#
+# $Id$
+#
+
+DISTNAME= pptp-linux-1.0.2
+PKGNAME= pptpclient-1.0.2
+CATEGORIES= net
+MASTER_SITES= http://www.pdos.lcs.mit.edu/~cananian/Projects/PPTP/release/ \
+ ftp://ftp.kddlabs.co.jp/pub/inet/vpn/pptp-linux/ \
+ ftp://ftp.iks-jena.de/pub/software/linux/net/
+
+MAINTAINER= jdp@freebsd.org
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/examples/pptpclient
+ ${INSTALL_DATA} ${FILESDIR}/README ${PREFIX}/share/examples/pptpclient
+ ${INSTALL_DATA} ${FILESDIR}/ppp.conf ${PREFIX}/share/examples/pptpclient
+
+.include <bsd.port.mk>