aboutsummaryrefslogtreecommitdiffstats
path: root/net/rtptools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/rtptools/Makefile')
-rw-r--r--net/rtptools/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/net/rtptools/Makefile b/net/rtptools/Makefile
new file mode 100644
index 000000000000..55ea6f785211
--- /dev/null
+++ b/net/rtptools/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: rtptools
+# Version required: 1.9
+# Date created: 5 January 1998
+# Whom: fenner
+#
+# $Id:$
+#
+
+DISTNAME= rtptools-1.9
+CATEGORIES= mbone
+MASTER_SITES= ftp://ftp.cs.columbia.edu/pub/schulzrinne/rtptools/
+
+MAINTAINER= fenner@FreeBSD.ORG
+
+MAKE_ENV= ARCH=freebsd CC=cc
+
+BINFILES= rtpdump rtpplay rtpsend rtptrans
+DOCFILES= README CHANGES.html rtptools.html
+
+do-install:
+.for i in ${BINFILES}
+ ${INSTALL_PROGRAM} ${WRKSRC}/freebsd/${i} ${PREFIX}/bin
+.endfor
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/rtptools
+.for i in ${DOCFILES}
+ ${INSTALL_DATA} ${WRKSRC}/${i} ${PREFIX}/share/doc/rtptools
+.endfor
+.endif
+
+.include <bsd.port.mk>