aboutsummaryrefslogtreecommitdiffstats
path: root/net/svnc
diff options
context:
space:
mode:
Diffstat (limited to 'net/svnc')
-rw-r--r--net/svnc/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/svnc/Makefile b/net/svnc/Makefile
index 98e8731f2c35..0be34e39e4cf 100644
--- a/net/svnc/Makefile
+++ b/net/svnc/Makefile
@@ -45,14 +45,14 @@ do-build:
${WRKDIR}/vnc_unixsrc/libvncauth/libvncauth.a
pre-install:
- ${ECHO} "bin/svncviewer" > ${PLIST}
+ ${ECHO_CMD} "bin/svncviewer" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} -n ${DOCDIR} >> ${PLIST}
- ${ECHO} ${i} >> ${PLIST}
+ ${ECHO_CMD} -n ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${i} >> ${PLIST}
.endfor
- ${ECHO} -n "@dirrm " >> ${PLIST}
- ${ECHO} ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} -n "@dirrm " >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR} >> ${PLIST}
.endif
do-install: