aboutsummaryrefslogtreecommitdiffstats
path: root/net/tcludp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/tcludp/Makefile')
-rw-r--r--net/tcludp/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/tcludp/Makefile b/net/tcludp/Makefile
new file mode 100644
index 000000000000..a70cccf35931
--- /dev/null
+++ b/net/tcludp/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: tcludp
+# Date created: 24 March 2008
+# Whom: Frank Fenor <frank@fenor.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tcludp
+PORTVERSION= 1.0.8
+CATEGORIES= net tcl
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR=tcludp
+
+MAINTAINER= frank@fenor.de
+COMMENT= UDP extension for TCL
+
+USE_TCL= 80+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+= --with-tcl=${TCL_LIBDIR}
+USE_LDCONFIG= ${PREFIX}/lib/udp${PORTVERSION}
+MANN= udp.n
+MANCOMPRESSED= no
+
+PLIST_FILES= lib/udp1.0.8/libudp1.0.8.so \
+ lib/udp1.0.8/pkgIndex.tcl
+PLIST_DIRS= lib/udp1.0.8
+
+.include <bsd.port.mk>