aboutsummaryrefslogtreecommitdiffstats
path: root/net/vino/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/vino/Makefile')
-rw-r--r--net/vino/Makefile15
1 files changed, 4 insertions, 11 deletions
diff --git a/net/vino/Makefile b/net/vino/Makefile
index 6add74d25b7a..3f71fccb021c 100644
--- a/net/vino/Makefile
+++ b/net/vino/Makefile
@@ -1,9 +1,8 @@
# Created by: Tom McLaughlin <tmclaugh@sdf.lonestar.org>
# $FreeBSD$
-# $MCom: ports/trunk/net/vino/Makefile 20063 2014-11-10 22:11:39Z gusi $
PORTNAME= vino
-PORTVERSION= 3.14.2
+PORTVERSION= 3.16.0
CATEGORIES= net gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome3
@@ -19,22 +18,16 @@ LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls \
libnotify.so:${PORTSDIR}/devel/libnotify \
libavahi-glib.so:${PORTSDIR}/net/avahi-app
+PORTSCOUT= limitw:1,even
+
USES= cpe gettext gmake pathfix pkgconfig tar:xz
CPE_VENDOR= david_king
-USE_GNOME= gnomeprefix gtk30 intlhack
+USE_GNOME= gtk30 intlhack
USE_XORG= xdamage xfixes xtst
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
-CONFIGURE_ARGS= --without-network-manager \
- --disable-http-server
CPPFLAGS+= -I${LOCALBASE}/include -Wno-format-nonliteral
LDFLAGS+= -L${LOCALBASE}/lib
GLIB_SCHEMAS= org.gnome.Vino.enums.xml org.gnome.Vino.gschema.xml
-OPTIONS_SUB= yes
-OPTIONS_DEFINE= NOTIFY
-OPTIONS_DEFAULT=NOTIFY
-NOTIFY_LIBS_DEPENDS= libnotify.so:${PORTSDIR}/devel/libnotify
-NOTIFY_CONFIGURE_WITH= libnotify
-
.include <bsd.port.mk>