aboutsummaryrefslogtreecommitdiffstats
path: root/net/zebra/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/zebra/Makefile')
-rw-r--r--net/zebra/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/zebra/Makefile b/net/zebra/Makefile
index a1bf48a62ae9..5fd54b4855e5 100644
--- a/net/zebra/Makefile
+++ b/net/zebra/Makefile
@@ -78,13 +78,13 @@ PLIST_SUB+= VTYSH="@comment "
.if !defined(BATCH)
pre-configure:
- @${RM} -f ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc
+ @${RM} -f ${WRKDIR}/Makefile.inc
post-clean:
- @${RM} -f ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc
+ @${RM} -f ${WRKDIR}/Makefile.inc
-.if exists(${WRKDIRPREFIX}${.CURDIR}/Makefile.inc)
-.include "${WRKDIRPREFIX}${.CURDIR}/Makefile.inc"
+.if exists(${WRKDIR}/Makefile.inc)
+.include "${WRKDIR}/Makefile.inc"
.endif
.endif