aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/samba-devel/Makefile2
-rw-r--r--net/samba3/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/samba-devel/Makefile b/net/samba-devel/Makefile
index 1611928fe5ee..4cd747650fa2 100644
--- a/net/samba-devel/Makefile
+++ b/net/samba-devel/Makefile
@@ -190,7 +190,7 @@ CONFIGURE_ARGS+= --with-expsam=${WANT_EXPSAM_MODULES}
CONFIGURE_ARGS+= --with-krb5=${KRB5_HOME}
.elif defined(HEIMDAL_HOME) && exists(${HEIMDAL_HOME}/lib/libgssapi.a)
CONFIGURE_ARGS+= --with-krb5=${HEIMDAL_HOME}
-.elif (defined(MAKE_KERBEROS5) || ${OSVERSION} > 500105) && exists(/usr/lib/libkrb5.a)
+.elif ( defined(MAKE_KERBEROS5) || ${OSVERSION} > 500105 ) && exists(/usr/lib/libkrb5.a)
CONFIGURE_ARGS+= --with-krb5=${DESTDIR}/usr
.else
BROKEN= "Kerberos5 is necessary for ADS support. Please, install either Heimdal or MIT-Kerberos"
diff --git a/net/samba3/Makefile b/net/samba3/Makefile
index 1611928fe5ee..4cd747650fa2 100644
--- a/net/samba3/Makefile
+++ b/net/samba3/Makefile
@@ -190,7 +190,7 @@ CONFIGURE_ARGS+= --with-expsam=${WANT_EXPSAM_MODULES}
CONFIGURE_ARGS+= --with-krb5=${KRB5_HOME}
.elif defined(HEIMDAL_HOME) && exists(${HEIMDAL_HOME}/lib/libgssapi.a)
CONFIGURE_ARGS+= --with-krb5=${HEIMDAL_HOME}
-.elif (defined(MAKE_KERBEROS5) || ${OSVERSION} > 500105) && exists(/usr/lib/libkrb5.a)
+.elif ( defined(MAKE_KERBEROS5) || ${OSVERSION} > 500105 ) && exists(/usr/lib/libkrb5.a)
CONFIGURE_ARGS+= --with-krb5=${DESTDIR}/usr
.else
BROKEN= "Kerberos5 is necessary for ADS support. Please, install either Heimdal or MIT-Kerberos"