aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/rubygem-rye/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/net/rubygem-rye/Makefile b/net/rubygem-rye/Makefile
index 12088fa407ea..08c89c3a36dd 100644
--- a/net/rubygem-rye/Makefile
+++ b/net/rubygem-rye/Makefile
@@ -3,6 +3,7 @@
PORTNAME= rye
PORTVERSION= 0.9.13
+PORTREVISION= 1
CATEGORIES= net rubygems
MASTER_SITES= RG
@@ -10,6 +11,7 @@ MAINTAINER= swills@FreeBSD.org
COMMENT= Safely run SSH commands on a bunch of machines at the same time
LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
RUN_DEPENDS= rubygem-annoy>=0:${PORTSDIR}/devel/rubygem-annoy \
rubygem-docile>=1.0.1:${PORTSDIR}/devel/rubygem-docile \
@@ -22,5 +24,7 @@ NO_ARCH= yes
USE_RUBY= yes
USE_RUBYGEMS= yes
RUBYGEM_AUTOPLIST= yes
+USES= shebangfix
+SHEBANG_FILES= try/*.rb tst/*.rb
.include <bsd.port.mk>