aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/tcpstat/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/tcpstat/Makefile b/net/tcpstat/Makefile
index 3131e410ec1e..952ccbd6461a 100644
--- a/net/tcpstat/Makefile
+++ b/net/tcpstat/Makefile
@@ -10,19 +10,19 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Program to report various network statistics
LICENSE= BSD2CLAUSE
+LICENSE_FILE= ${WRKSRC}/COPYING
GNU_CONFIGURE= yes
PLIST_FILES= bin/tcpstat bin/tcpprof \
man/man1/tcpprof.1.gz man/man1/tcpstat.1.gz
-
PORTDOCS= *
-DOCS= AUTHORS ChangeLog README doc/Tips_and_Tricks.txt
OPTIONS_DEFINE= DOCS
-post-install:
+post-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_DATA} ${DOCS:S,^,${WRKSRC}/,} ${STAGEDIR}${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} AUTHORS ChangeLog README doc/Tips_and_Tricks.txt \
+ ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>