aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/zebra-devel/Makefile2
-rw-r--r--net/zebra-pj/Makefile2
-rw-r--r--net/zebra/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/net/zebra-devel/Makefile b/net/zebra-devel/Makefile
index f7c2d3fe612f..2679661b07fa 100644
--- a/net/zebra-devel/Makefile
+++ b/net/zebra-devel/Makefile
@@ -25,7 +25,7 @@ MAN8= bgpd.8 ospf6d.8 ospfd.8 ripd.8 ripngd.8 zebra.8
.if ${OSVERSION} >= 400014
PLIST:= ${WRKDIR}/PLIST
pre-install:
- @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist ${PLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist > ${PLIST}
.else
CONFIGURE_ARGS+=--disable-ospf6d --disable-ripngd
.endif
diff --git a/net/zebra-pj/Makefile b/net/zebra-pj/Makefile
index f7c2d3fe612f..2679661b07fa 100644
--- a/net/zebra-pj/Makefile
+++ b/net/zebra-pj/Makefile
@@ -25,7 +25,7 @@ MAN8= bgpd.8 ospf6d.8 ospfd.8 ripd.8 ripngd.8 zebra.8
.if ${OSVERSION} >= 400014
PLIST:= ${WRKDIR}/PLIST
pre-install:
- @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist ${PLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist > ${PLIST}
.else
CONFIGURE_ARGS+=--disable-ospf6d --disable-ripngd
.endif
diff --git a/net/zebra/Makefile b/net/zebra/Makefile
index f7c2d3fe612f..2679661b07fa 100644
--- a/net/zebra/Makefile
+++ b/net/zebra/Makefile
@@ -25,7 +25,7 @@ MAN8= bgpd.8 ospf6d.8 ospfd.8 ripd.8 ripngd.8 zebra.8
.if ${OSVERSION} >= 400014
PLIST:= ${WRKDIR}/PLIST
pre-install:
- @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist ${PLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.v6 ${PKGDIR}/pkg-plist > ${PLIST}
.else
CONFIGURE_ARGS+=--disable-ospf6d --disable-ripngd
.endif