aboutsummaryrefslogtreecommitdiffstats
path: root/news/cnews/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/cnews/Makefile')
-rw-r--r--news/cnews/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/news/cnews/Makefile b/news/cnews/Makefile
index 8417e15c7d49..6fb8e603bc1d 100644
--- a/news/cnews/Makefile
+++ b/news/cnews/Makefile
@@ -148,7 +148,7 @@ do-install:
.endfor
test:
- (cd ${WRKSRC} && ${SETENV} LANG=C ${MAKE_ENV} \
- ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} r)
+ (cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} \
+ ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} r)
.include <bsd.port.mk>