aboutsummaryrefslogtreecommitdiffstats
path: root/news/nn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/nn/Makefile')
-rw-r--r--news/nn/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/news/nn/Makefile b/news/nn/Makefile
index 666357746f37..5e94387f3176 100644
--- a/news/nn/Makefile
+++ b/news/nn/Makefile
@@ -3,7 +3,7 @@
# Date created: 24 September 1994
# Whom: adam
#
-# $Id: Makefile,v 1.9 1996/11/18 11:37:47 asami Exp $
+# $Id: Makefile,v 1.10 1996/11/18 14:10:33 asami Exp $
#
DISTNAME= nn-6.5.0.b3
@@ -23,10 +23,10 @@ pre-build:
@cp ${.CURDIR}/files/s-freebsd.h ${WRKSRC}/conf
pre-install:
- [ -r /usr/local/lib/news/inews ] || ( cd ${WRKSRC}/inews; ${MAKE} all )
- [ -r /usr/local/lib/news/inews ] || ( cd ${WRKSRC}/inews; ${MAKE} install )
+ [ -r /usr/local/news/lib/inews ] || ( cd ${WRKSRC}/inews; ${MAKE} all )
+ [ -r /usr/local/news/lib/inews ] || ( cd ${WRKSRC}/inews; ${MAKE} install )
post-install:
- @echo Put your NNTP host into ${PREFIX}/lib/news/nntp_server file
+ @echo Put your NNTP host into ${PREFIX}/etc/nntpserver file
.include <bsd.port.mk>