aboutsummaryrefslogtreecommitdiffstats
path: root/news/pan2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/pan2/Makefile')
-rw-r--r--news/pan2/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/news/pan2/Makefile b/news/pan2/Makefile
index 144afe9f17da..57ba8ad139e9 100644
--- a/news/pan2/Makefile
+++ b/news/pan2/Makefile
@@ -12,7 +12,9 @@ MASTER_SITES= ftp://source.rebelbase.com/pub/pan/${PORTVERSION}/
MAINTAINER= ade@FreeBSD.org
-LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs
+LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs \
+ gnomeprint.9:${PORTSDIR}/print/gnomeprint \
+ uu.1:${PORTSDIR}/converters/uulib
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
@@ -25,6 +27,6 @@ CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
- LIBS="-L${LOCALBASE}/lib"
+ LIBS="-L${LOCALBASE}/lib -luu"
.include <bsd.port.mk>