aboutsummaryrefslogtreecommitdiffstats
path: root/news/slrn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/slrn/Makefile')
-rw-r--r--news/slrn/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/news/slrn/Makefile b/news/slrn/Makefile
index b1c81c647f5a..3dcaffa5f0f1 100644
--- a/news/slrn/Makefile
+++ b/news/slrn/Makefile
@@ -23,6 +23,12 @@ LIB_DEPENDS= slang.2:${PORTSDIR}/devel/libslang2
USE_GMAKE= yes
USE_ICONV= yes
+OPTIONS= NLS "Native Language Support via gettext utilities" on \
+ SSL "Adds support for SSL (Secure Socket Layer)" on \
+ DEVIEW "Enable uulib for multiple de-/encoding" off
+
+.include <bsd.port.options.mk>
+
.if defined(WITHOUT_NLS)
CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "