aboutsummaryrefslogtreecommitdiffstats
path: root/news
diff options
context:
space:
mode:
Diffstat (limited to 'news')
-rw-r--r--news/atp/Makefile2
-rw-r--r--news/nn/Makefile2
-rw-r--r--news/nntpcache/Makefile2
-rw-r--r--news/xmitbin/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/news/atp/Makefile b/news/atp/Makefile
index 53e62285e2e8..82c08197f854 100644
--- a/news/atp/Makefile
+++ b/news/atp/Makefile
@@ -26,6 +26,6 @@ MAN1= atp.1 \
MAN3= editline.3
post-install:
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/news/nn/Makefile b/news/nn/Makefile
index b3ff7c800fd8..97bb05076b15 100644
--- a/news/nn/Makefile
+++ b/news/nn/Makefile
@@ -25,6 +25,6 @@ pre-build:
| ${SED} -e "s#SUB_MANPREFIX#${MANPREFIX}#" > ${WRKSRC}/config.h
post-install:
- @PKG_PREFIX=${PREFIX} ${SH} ${PKGDIR}/INSTALL ${DISTNAME} POST-INSTALL
+ @PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${DISTNAME} POST-INSTALL
.include <bsd.port.mk>
diff --git a/news/nntpcache/Makefile b/news/nntpcache/Makefile
index 2aac03ccc827..7c265d9006b9 100644
--- a/news/nntpcache/Makefile
+++ b/news/nntpcache/Makefile
@@ -38,7 +38,7 @@ post-install:
.endif
${INSTALL_SCRIPT} ${WRKSRC}/nntpcached.sh \
${PREFIX}/etc/rc.d/nntpcached.sh.sample
- @${SED} -e 's#/usr/local#${PREFIX}#' ${PKGDIR}/MESSAGE
+ @${SED} -e 's#/usr/local#${PREFIX}#' ${PKGMESSAGE}
hardlink-pgp-files:
for i in ${PREFIX}/etc/nntpcache/*asc-dist ${PREFIX}/etc/nntpcache/*pgp-dist ; do \
diff --git a/news/xmitbin/Makefile b/news/xmitbin/Makefile
index 25f057f1bdc4..b2934f93d21f 100644
--- a/news/xmitbin/Makefile
+++ b/news/xmitbin/Makefile
@@ -18,6 +18,6 @@ MAN1= xmitBin.1
NO_WRKSUBDIR= YES
post-install:
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>