aboutsummaryrefslogtreecommitdiffstats
path: root/palm/syncmal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'palm/syncmal/Makefile')
-rw-r--r--palm/syncmal/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/palm/syncmal/Makefile b/palm/syncmal/Makefile
new file mode 100644
index 000000000000..cf302b02530e
--- /dev/null
+++ b/palm/syncmal/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: syncmal
+# Date created: March 17, 2001
+# Whom: fenner
+#
+# $FreeBSD$
+#
+
+PORTNAME= syncmal
+PORTVERSION= 0.61
+CATEGORIES= palm
+MASTER_SITES= http://people.atl.mediaone.net/jasonday/code/syncmal/
+DISTNAME= jpilot-${PORTNAME}_${PORTVERSION}${EXTRACTSUFX}
+
+MAINTAINER= fenner@FreeBSD.Org
+
+BUILD_DEPENDS= /nonexistent:${PORTSDIR}/palm/jpilot:patch \
+ /nonexistent:${PORTSDIR}/palm/malsync:patch
+RUN_DEPENDS= jpilot:${PORTSDIR}/palm/jpilot
+
+PREFIX= ${LOCALBASE}/pilot
+USE_GMAKE= YES
+GNU_CONFIGURE= YES
+CONFIGURE_ENV= GTK_CONFIG=${X11BASE}/bin/gtk12-config
+CONFIGURE_ARGS= --with-pilot-prefix=${PREFIX} \
+ --with-plugin-prefix=${PORTSDIR}/palm/jpilot/work/jpilot-0.99 \
+ --with-mal-source=${PORTSDIR}/palm/malsync/work/malsync
+
+.include <bsd.port.mk>