aboutsummaryrefslogtreecommitdiffstats
path: root/polish/kadu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'polish/kadu/Makefile')
-rw-r--r--polish/kadu/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/polish/kadu/Makefile b/polish/kadu/Makefile
new file mode 100644
index 000000000000..af98e7f08ce2
--- /dev/null
+++ b/polish/kadu/Makefile
@@ -0,0 +1,32 @@
+# Ports collection makefile for: kadu
+# Date created: 17 July 2003
+# Whom: Jacek Pelka <jacek@combit.com.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kadu
+PORTVERSION= 0.3.4r4
+CATEGORIES= polish net
+MASTER_SITES= http://kadu.net/releases/
+DISTNAME= ${PORTNAME}-0.3.4-rc4
+
+MAINTAINER= jacek@combit.com.pl
+COMMENT= QT Gadu-Gadu client
+
+LIB_DEPENDS= gadu.2:${PORTSDIR}/polish/ekg:install
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+= --with-existing-libgadu \
+ --program-transform-name=''\
+ --mandir=${PREFIX}/man
+USE_QT_VER= 3
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+MAN1= kadu.1
+MANLANG= pl
+MANCOMPRESSED= no
+
+.include <bsd.port.mk>