aboutsummaryrefslogtreecommitdiffstats
path: root/ports-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt')
-rw-r--r--ports-mgmt/portbuilder/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/ports-mgmt/portbuilder/Makefile b/ports-mgmt/portbuilder/Makefile
index aa8bd8d57445..07ae833206d7 100644
--- a/ports-mgmt/portbuilder/Makefile
+++ b/ports-mgmt/portbuilder/Makefile
@@ -18,14 +18,13 @@ USE_XZ= yes
PORTDOCS= BUGS ChangeLog COPYRIGHT README
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-install:
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
.for file in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${DOCSDIR}
.endfor
.endif