aboutsummaryrefslogtreecommitdiffstats
path: root/ports-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt')
-rw-r--r--ports-mgmt/portlint/Makefile2
-rw-r--r--ports-mgmt/portlint/src/portlint.pl2
2 files changed, 2 insertions, 2 deletions
diff --git a/ports-mgmt/portlint/Makefile b/ports-mgmt/portlint/Makefile
index 9b70fa1d8905..c13a5faf1978 100644
--- a/ports-mgmt/portlint/Makefile
+++ b/ports-mgmt/portlint/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= portlint
-PORTVERSION= 2.17.0
+PORTVERSION= 2.17.1
CATEGORIES= ports-mgmt
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/portlint/src/portlint.pl b/ports-mgmt/portlint/src/portlint.pl
index 8076a007a6c6..5b1ab914b063 100644
--- a/ports-mgmt/portlint/src/portlint.pl
+++ b/ports-mgmt/portlint/src/portlint.pl
@@ -398,7 +398,7 @@ sub checkdistinfo {
my ($tag, $path, $value) = ($1, $2, $3);
$records{$path}{$tag} = $value;
- if (!$algorithms{$tag} && $tag ne "SIZE") {
+ if (!$algorithms{$tag} && $tag ne "SIZE" && $tag ne "TIMESTAMP") {
&perror("FATAL", $file, $., "unsupported checksum algorithm ".
"found: $tag.");
}