aboutsummaryrefslogtreecommitdiffstats
path: root/print/ggv2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/ggv2/Makefile')
-rw-r--r--print/ggv2/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/print/ggv2/Makefile b/print/ggv2/Makefile
new file mode 100644
index 000000000000..85b326b79135
--- /dev/null
+++ b/print/ggv2/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: ggv
+# Version required: 0.26
+# Date created: 21 August 1998
+# Whom: Yukihiro Nakai <Nakai@technologist.com>
+#
+# $Id$
+#
+
+DISTNAME= ggv-0.26
+CATEGORIES= print
+MASTER_SITES= ftp://ftp.jimpick.com/pub/mirrors/gnome/sources/ \
+ ftp://ftp.gnome.org/pub/GNOME/sources/
+
+MAINTAINER= Nakai@technologist.com
+
+LIB_DEPENDS= gnome.0:${PORTSDIR}/x11/gnomelibs
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
+ --datadir=${PREFIX}/share/gnome \
+ --with-gnome=${X11BASE}
+CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
+ -I${X11BASE}/include" \
+ GTK_CONFIG="${X11BASE}/bin/gtk11-config" \
+ LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
+
+.include <bsd.port.mk>