aboutsummaryrefslogtreecommitdiffstats
path: root/print/ghostscript-gnu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/ghostscript-gnu/Makefile')
-rw-r--r--print/ghostscript-gnu/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/print/ghostscript-gnu/Makefile b/print/ghostscript-gnu/Makefile
index dbe46b244b3a..3163c8ed1e0c 100644
--- a/print/ghostscript-gnu/Makefile
+++ b/print/ghostscript-gnu/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ghostscript
PORTVERSION= ${GS_VERSION}
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= print
MASTER_SITES= ${MASTER_SITE_GNU:S/$/:gs_fonts/} \
${MASTER_SITE_SOURCEFORGE:S/$/:gs_srcs,gprint,bjc250/} \
@@ -19,7 +19,7 @@ MASTER_SITES= ${MASTER_SITE_GNU:S/$/:gs_fonts/} \
ftp://download.canon-sales.co.jp/pub/driver/lasershot/linux/:cpca \
http://www.ucatv.ne.jp/~taeko/software/gs/:lips \
http://www.humblesoft.com/pub/:epag \
- http://www.epkowa.on.arena.ne.jp/gslpd/data/V306/:eplaser \
+ http://www.epkowa.on.arena.ne.jp/gslpd/data/V${EPLASER_VERS:S/.//g}/:eplaser \
http://www.linuxprinting.org/download/printing/samsung-gdi/:gdi \
http://www.linuxprinting.org/download/printing/:lxm3200 \
http://homepage.powerup.com.au/~pbwest/lexmark/:lx5000 \
@@ -224,9 +224,9 @@ EPAG_SRCS= ${EPAG_NAME}.tar.gz
# EPLASER - additional driver for ESC/Page printers (Epson Kowa developed)
# http://www.epkowa.co.jp/linux/lpd.html
EPLASER= eplaser
-EPLASER_VERS= 3.0.6
+EPLASER_VERS= 3.1.1
EPLASER_NAME= ${EPLASER}-${EPLASER_VERS}
-EPLASER_SRCS= ${EPLASER_NAME}-652.tgz
+EPLASER_SRCS= ${EPLASER_NAME}-705.tgz
# MJC - additional driver for Epson MachJet series
MJC= mjc
@@ -419,9 +419,9 @@ pre-configure:
>> ${WRKSRC}/src/contrib.mak
# for EPLASER driver
${ECHO_MSG} ">>> adding ${EPLASER} driver to contrib.mak ..."
- ${CAT} ${WRKSRC}/${EPLASER_NAME}/gdevescv6.mak \
+ ${CAT} ${WRKSRC}/${EPLASER_NAME}/gdevescv7.mak \
>> ${WRKSRC}/src/contrib.mak
- ${CAT} ${WRKSRC}/${EPLASER_NAME}/gdevesmv6.mak \
+ ${CAT} ${WRKSRC}/${EPLASER_NAME}/gdevesmv7.mak \
>> ${WRKSRC}/src/contrib.mak
# for MJC driver
${ECHO_MSG} ">>> adding ${MJC} driver to contrib.mak ..."
@@ -668,7 +668,7 @@ post-install:
# for EPLASER driver
${ECHO_MSG} ">>> installing ${EPLASER} docs ..."
${MKDIR} ${DOCSDIR}/${GS_VERSION}/${EPLASER}
-.for i in readme-eplaser-652.euc readme-eplaser-652-jp.euc
+.for i in readme-eplaser-705.euc readme-eplaser-705-jp.euc
${INSTALL_DATA} ${WRKSRC}/${EPLASER_NAME}/${i} \
${DOCSDIR}/${GS_VERSION}/${EPLASER}
.endfor