aboutsummaryrefslogtreecommitdiffstats
path: root/print/latex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/latex/Makefile')
-rw-r--r--print/latex/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/print/latex/Makefile b/print/latex/Makefile
index 402c9121088a..8a3de4ce82bb 100644
--- a/print/latex/Makefile
+++ b/print/latex/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 September 1994
# Whom: jmz
#
-# $Id$
+# $Id: Makefile,v 1.12 1995/04/15 04:33:53 asami Exp $
#
DISTNAME= latex
@@ -34,7 +34,7 @@ latex_tools.tar.gz:
@${FTPGET} ${CTAN} /tex-archive/macros latex/packages/tools.tar.gz ${DISTDIR}/$@
-build: ${BUILD_COOKIE}
+build: configure ${BUILD_COOKIE}
${BUILD_COOKIE}:
@echo "===> Building for ${DISTNAME}"
@@ -46,7 +46,7 @@ ${BUILD_COOKIE}:
ln -sf /usr/local/bin/virtex latex; yes | ./latex tools.ins)
@touch -f ${BUILD_COOKIE}
-install:
+install: build
@echo "===> Installing for ${DISTNAME}"
@(/usr/bin/install -c -m 644 ${WRKSRC}/base/latex.fmt \
${PREFIX}/lib/texmf/ini/)