aboutsummaryrefslogtreecommitdiffstats
path: root/print/libppd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/libppd/Makefile')
-rw-r--r--print/libppd/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/print/libppd/Makefile b/print/libppd/Makefile
new file mode 100644
index 000000000000..f58aa0542a0a
--- /dev/null
+++ b/print/libppd/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: libppd
+# Date created: 22 Apr 2005 17:00:00 CEST
+# Whom: e-masson@kisoft-services.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= libppd
+PORTVERSION= 0.10
+CATEGORIES= print
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= lpr
+
+MAINTAINER= e-masson@kisoft-services.com
+COMMENT= A library providing routines for ppd files
+
+USE_LIBTOOL_VER=15
+INSTALLS_SHLIB= Yes
+USE_GETOPT_LONG=Yes
+
+MAN1= ppdfilt.1
+MAN3= ppd_check_option_is_marked.3 ppd_emit_to_file.3 ppd_file_free.3 \
+ ppd_file_new.3 ppd_find_choice.3 ppd_get_num_conflicts.3 \
+ ppd_get_page_length.3
+
+.include <bsd.port.mk>