aboutsummaryrefslogtreecommitdiffstats
path: root/print/ruby-panda/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/ruby-panda/Makefile')
-rw-r--r--print/ruby-panda/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/print/ruby-panda/Makefile b/print/ruby-panda/Makefile
index 8e9e3b9a7973..a4bc05a41124 100644
--- a/print/ruby-panda/Makefile
+++ b/print/ruby-panda/Makefile
@@ -36,17 +36,17 @@ EXAMPLES_EN= circles.rb main.rb morecircles.rb template.rb
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES_EN}
- ${INSTALL_DATA} ${WRKSRC}/examples/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/examples/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
cd ${RUBY_EXAMPLESDIR}/${PORTNAME}; ${LN} -sf ../../panda/*.jpg ../../panda/*.png ../../panda/*.tif .
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif