aboutsummaryrefslogtreecommitdiffstats
path: root/science/cdo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/cdo/Makefile')
-rw-r--r--science/cdo/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/science/cdo/Makefile b/science/cdo/Makefile
index b7be329aaf38..a8f4cbab7a9f 100644
--- a/science/cdo/Makefile
+++ b/science/cdo/Makefile
@@ -39,25 +39,25 @@ USES= gmake libtool pathfix
CGRIBEX_CONFIGURE_OFF= --without-cgribex
CGRIBEX_CONFIGURE_ON= --with-cgribex=${LOCALBASE}
-CGRIBEX_LIB_DEPENDS= libcgribex.so:${PORTSDIR}/science/cgribex
+CGRIBEX_LIB_DEPENDS= libcgribex.so:science/cgribex
HDF5_CONFIGURE_OFF= --without-hdf5
HDF5_CONFIGURE_ON= --with-hdf5=${LOCALBASE}
-HDF5_LIB_DEPENDS= libhdf5.so:${PORTSDIR}/science/hdf5
+HDF5_LIB_DEPENDS= libhdf5.so:science/hdf5
JASPER_CONFIGURE_OFF= --without-jasper
JASPER_CONFIGURE_ON= --with-jasper=${LOCALBASE}
-JASPER_LIB_DEPENDS= libjasper.so:${PORTSDIR}/graphics/jasper
+JASPER_LIB_DEPENDS= libjasper.so:graphics/jasper
NETCDF_CONFIGURE_OFF= --without-netcdf
NETCDF_CONFIGURE_ON= --with-netcdf=${LOCALBASE}
-NETCDF_LIB_DEPENDS= libnetcdf.so:${PORTSDIR}/science/netcdf
+NETCDF_LIB_DEPENDS= libnetcdf.so:science/netcdf
PROJ_CONFIGURE_OFF= --without-proj
PROJ_CONFIGURE_ON= --with-proj=${LOCALBASE}
-PROJ_LIB_DEPENDS= libproj.so:${PORTSDIR}/graphics/proj
+PROJ_LIB_DEPENDS= libproj.so:graphics/proj
SZIP_CONFIGURE_OFF= --without-szlib
SZIP_CONFIGURE_ON= --with-szlib=${LOCALBASE}
-SZIP_LIB_DEPENDS= libsz.so:${PORTSDIR}/science/szip
+SZIP_LIB_DEPENDS= libsz.so:science/szip
UDUNITS_CONFIGURE_OFF= --without-udunits2
UDUNITS_CONFIGURE_ON= --with-udunits2=${LOCALBASE}
-UDUNITS_LIB_DEPENDS= libudunits2.so:${PORTSDIR}/science/udunits
+UDUNITS_LIB_DEPENDS= libudunits2.so:science/udunits
.include <bsd.port.pre.mk>