aboutsummaryrefslogtreecommitdiffstats
path: root/science/ecs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/ecs/Makefile')
-rw-r--r--science/ecs/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/ecs/Makefile b/science/ecs/Makefile
index f511bfd3a14b..a9108f2e7197 100644
--- a/science/ecs/Makefile
+++ b/science/ecs/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= med.5:${PORTSDIR}/french/med \
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USE_ZIP= yes
+USES= gmake zip
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-bft=${LOCALBASE} \
--with-hdf5=${LOCALBASE} \
@@ -29,7 +29,6 @@ CONFIGURE_ARGS= --with-bft=${LOCALBASE} \
--with-metis=${LOCALBASE} \
--with-metis-include=${LOCALBASE}/include/metis
CONFIGURE_ENV= PTHREAD_LIBS=${PTHREAD_LIBS}
-USE_GMAKE= yes
.if defined(WITH_CCMIO)
LIB_DEPENDS+= adf.5:${PORTSDIR}/science/libccmio \