aboutsummaryrefslogtreecommitdiffstats
path: root/science/gtamsanalyzer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/gtamsanalyzer/Makefile')
-rw-r--r--science/gtamsanalyzer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/science/gtamsanalyzer/Makefile b/science/gtamsanalyzer/Makefile
new file mode 100644
index 000000000000..dff9ab6ebdb4
--- /dev/null
+++ b/science/gtamsanalyzer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gtamsanalyzer
+# Date created: 26 Sep 2006
+# Whom: gurkan@linuks.mine.nu
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtamsanalyzer
+PORTVERSION= 0.42
+CATEGORIES= science
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= tamsys
+DISTNAME= GTAMSAnalyzer.src.${PORTVERSION}
+
+MAINTAINER= gurkan@linuks.mine.nu
+COMMENT= Qualitative Research Software for the Free World for GNUstep
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/Source
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+
+.include <bsd.port.mk>