aboutsummaryrefslogtreecommitdiffstats
path: root/science/libkml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/libkml/Makefile')
-rw-r--r--science/libkml/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/science/libkml/Makefile b/science/libkml/Makefile
index a1345e3007a8..99d7226f4fd0 100644
--- a/science/libkml/Makefile
+++ b/science/libkml/Makefile
@@ -12,9 +12,9 @@ COMMENT= Library for parse, generate, and operate on KML
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= curl-config:${PORTSDIR}/ftp/curl \
- ${LOCALBASE}/include/expat.h:${PORTSDIR}/textproc/expat2
-LIB_DEPENDS= liburiparser.so:${PORTSDIR}/net/uriparser
+BUILD_DEPENDS= curl-config:ftp/curl \
+ ${LOCALBASE}/include/expat.h:textproc/expat2
+LIB_DEPENDS= liburiparser.so:net/uriparser
OPTIONS_DEFINE= SWIG
@@ -27,7 +27,7 @@ USES= autoreconf gmake libtool localbase
GH_ACCOUNT= google
USE_GITHUB= yes
-SWIG_BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
+SWIG_BUILD_DEPENDS= swig:devel/swig13
SWIG_CONFIGURE_OFF= --disable-swig
post-patch: