aboutsummaryrefslogtreecommitdiffstats
path: root/science/oof/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/oof/Makefile')
-rw-r--r--science/oof/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/oof/Makefile b/science/oof/Makefile
index 1f240e8f818d..db5d471b0898 100644
--- a/science/oof/Makefile
+++ b/science/oof/Makefile
@@ -27,9 +27,9 @@ LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas
BLAS_LIBS= -lblas
.endif
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
-FORTRANLIBDIR= `${DIRNAME} \`gfortran42 -print-libgcc-file-name\``
-FORTRANLIBDIR2= `${DIRNAME} \`gfortran42 -print-libgcc-file-name\``/../../../
+USE_FORTRAN= yes
+FORTRANLIBDIR= `${DIRNAME} \`${FC} -print-libgcc-file-name\``
+FORTRANLIBDIR2= `${DIRNAME} \`${FC} -print-libgcc-file-name\``/../../../
FORTRANLIBS= -lgfortranbegin -lgfortran
CXXFLAGS+= -DDONT_HAVE_STRSTREAM_H -DNEED_FDSTREAM