aboutsummaryrefslogtreecommitdiffstats
path: root/science/oof/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/oof/Makefile')
-rw-r--r--science/oof/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/science/oof/Makefile b/science/oof/Makefile
index 0119351c27e1..5130ea323a8a 100644
--- a/science/oof/Makefile
+++ b/science/oof/Makefile
@@ -36,7 +36,9 @@ CXXFLAGS+= -Wno-deprecated
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-cxxflags='${CXXFLAGS}' \
--with-libdirs=-L${LOCALBASE}/lib \
- --with-blas="-L${LOCALBASE}/lib ${BLAS_LIBS} -lg2c"
+ --with-blas="-L${LOCALBASE}/lib ${BLAS_LIBS} -lg2c" \
+ --x-includes=${X11BASE}/include \
+ --x-libraries=${X11BASE}/lib
USE_GCC= 3.2+
ALL_TARGET= all